新しめのOSとCGI (3)

CGIに思った以上に苦戦w

 

新しめのOSとCGI (1)

新しめのOSとCGI (2)

 

 

 

 

3歩進んで5歩下がる感じだ。

 

ひとまずエラーログを見よう。

 

AH01215: Can’t locate Jcode.pm in @INC (you may need to install the Jcode module) (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at…

 

・・・・・ん?

 

Perl5入ってないじゃねーか!( ;゚;ж;゚;)`;゙:;`;

 

yum install perl

で一式入れたが、まだエラー。

なんやねん一体・・・。

 

perl -MCPAN -e shell

として

install Jcode

でJcodeを入れたら動くようになった。

 

これでようやく動くようになったw(ノ∀`)

 

この記事を読んだ方はこちらも読まれています



カテゴリー: Web, ソフトウェア, 技術的 タグ: , , ,  [パーマリンク]

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です